轉到正文

列印未開始

  1. 檢查1 確保本機插頭已穩固插入,然後触摸電源(ON)按鈕開啟電源。

    本機正在初始化時,電源(POWER)指示燈會閃爍。 請等至電源(POWER)指示燈停止閃爍並且持續亮起。

    注釋

    • 如果正在列印大資料,如相片或圖形,可能需要更長的時間才會開始列印。 電腦正在處理資料並將其傳送至本機時,電源(POWER)指示燈會閃爍。 請等待至列印開始。

  2. 檢查2 確保本機已正確連接至電腦。

    如果正在使用USB電纜線,確保已將其穩固連接至本機和電腦。 USB電纜線穩固插入時,請檢查以下各項:

    • 如果正在使用繼電裝置(如USB集線器),則中斷連接,將本機直接連接至電腦,然後再次嘗試列印。 如果列印正常開始,則繼電器裝置有問題。 請聯絡繼電裝置的廠商。

    • 也可能是USB電纜線有問題。 請更換USB電纜線,然後再次嘗試列印。

    如果透過LAN使用本機,確保透過LAN電纜線將本機連接至網路,或正確設定以便網路使用。

  3. 檢查3 是否已啟用直接連接?

    要使用直接連接以外的模式列印,請預先禁用直接連接。

    透過直接連接使用本機

  4. 檢查4 確保紙張設定和紙匣的設定資訊相符。

    如果紙張設定和紙匣的設定資訊不相符,觸摸屏上會出現錯誤訊息。 按照觸摸屏上的說明解決問題。

    紙張設定

    注釋

  5. 檢查5 如果從電腦列印,請刪除不需要的列印作業。

  6. 檢查6 確保光碟托盤導引器關閉。

    如果光碟托盤導引器開啟,關閉光碟托盤導引器並點選觸摸屏上的OK。

  7. 檢查7 印表機驅動程式的媒體類型和頁面大小設定是否正確?

    使用非Canon原裝專業紙張時,請務必在印表機驅動程式中選擇正確的媒體類型或頁面大小。

    按照以下說明檢查設定,並再次嘗試列印。

    • 對於Windows:

      1. 確保在應用程式中選擇A4 (Art 紙張邊緣 35)(A4 (Art Paper Margin 35))或Letter (Art 紙張邊緣 35)(Letter (Art Paper Margin 35))。

        如果未顯示要使用的頁面大小,開啟應用程式的檔案(File)功能表並選擇列印(Print)。 然後確保已選擇本機的名稱。

      2. 確保為印表機驅動程式主要(Main)標籤中媒體類型(Media Type)選擇的紙張與本機中載入的紙張相符。

      3. 確保印表機驅動程式中頁面設定(Page Setup)標籤中的頁面大小(Page Size)設定與步驟1中的大小設定相同。

    • 對於Mac OS:

      1. 確保在應用程式中選擇A4 (Art 紙張邊緣 35)(A4 (Art Paper Margin 35))或美式信紙 (Art 紙張邊緣 35)(US Letter (Art Paper Margin 35))。

        如果未顯示要使用的頁面大小,開啟應用程式的檔案(File)功能表並選擇列印(Print)。 然後確保已選擇本機的名稱。

      2. 確保為印表機驅動程式列印對話方塊中媒體類型(Media Type)選擇的紙張與本機中載入的紙張相符。

      3. 確保印表機驅動程式中頁面設定對話方塊的紙張大小(Paper Size)設定與步驟1中的大小設定相同。

  8. 檢查8 列印時是否已選擇本機的印表機驅動程式?

    如果正在使用其他印表機的印表機驅動程式,本機將不會正確列印。

    • 對於Windows:

      確保在列印對話方塊中選擇「Canon XXX series Printer」(「XXX」代表本機的名稱)。

      注釋

      • 要將本機設成預設選擇的印表機,請選擇設定成預設的印表機(Set as Default Printer)。

    • 對於Mac OS:

      確保在列印對話方塊的印表機(Printer)中選擇本機名稱。

      注釋

      • 要將本機設成預設選擇的印表機,請將本機選擇為預設印表機(Default printer)。

  9. 檢查9 設定正確的印表機連接埠。(Windows)

    確保已設定正確的印表機連接埠。

    1. 使用具有管理員權限的帳戶登入。

    2. 進行下列設定。

      • 在Windows 8.1或Windows 8環境下,從桌面(Desktop)上的設定(Settings)快速鍵選擇控制台(Control Panel) > 硬體和音效(Hardware and Sound) > 裝置和印表機(Devices and Printers)。

      • 在Windows 7環境下,從開始(Start)功能表選擇裝置和印表機(Devices and Printers)。

      • 在Windows Vista環境下,選擇開始(Start)功能表 > 控制台(Control Panel) > 硬體和音效(Hardware and Sound) > 印表機(Printers)。

      • 在Windows XP環境下,選擇開始(Start)功能表 > 控制台(Control Panel) > 印表機和其他硬體(Printers and Other Hardware) > 印表機和傳真(Printers and Faxes)。

    3. 開啟印表機驅動程式內容。

      • 在Windows 8.1、Windows 8或Windows 7環境下,右鍵按一下「Canon XXX series Printer」圖示(「XXX」代表本機的名稱),然後選擇印表機內容(Printer properties)。

      • 在Windows Vista或Windows XP環境下,右鍵按一下「Canon XXX series Printer」圖示(「XXX」代表本機的名稱),然後選擇內容(Properties)。

    4. 按一下連接埠(Ports)標籤可檢查連接埠設定。

      確保為列印到下列連接埠(Print to the following port(s))選擇名稱為「USBnnn」(「n」表示一個數字)並且印表機(Printer)欄顯示「Canon XXX series Printer」的連接埠。

      注釋

      • 透過LAN使用本機時,本機連接埠名稱顯示為「CNBJNP_xxxxxxxxxx」。 「xxxxxxxxxx」是由MAC位址產生或設定本機時由使用者指定的字元字串。

      • 如果設定不正確:

        從安裝光碟或Canon網站重新安裝MP Drivers。

      • 即使使用USB電纜線將本機連接至電腦並選擇名為「USBnnn」的連接埠,列印也不會開始:

        在Windows 8.1或Windows 8環境下,選擇開始(Start)螢幕上的My Printer以啟動My Printer。 如果開始(Start)螢幕上未顯示My Printer,請選擇搜尋(Search)快速鍵,然後搜尋「My Printer」。

        在Diagnose and Repair Printer上設定正確的印表機連接埠。 按照螢幕上的說明設定正確的印表機連接埠,然後選擇本機名稱。

        在Windows 7、Windows Vista或Windows XP環境下,按一下開始(Start)並選擇所有程式(All programs)、Canon Utilities、Canon My Printer、Canon My Printer,然後選擇Diagnose and Repair Printer。 按照螢幕上的說明設定正確的印表機連接埠,然後選擇本機名稱。

        如果問題未解決,請從安裝光碟或Canon網站重新安裝MP Drivers。

      • 透過LAN使用本機時,即使選擇了名為「CNBJNP_xxxxxxxxxx」的連接埠,列印也不會開始:

        啟動IJ Network Tool,按照在步驟4中檢查的內容選擇「CNBJNP_xxxxxxxxxx」,然後使用設定(Settings)功能表中的關聯連接埠(Associate Port)將連接埠和印表機關聯在一起。

        如果問題未解決,請從安裝光碟或Canon網站重新安裝MP Drivers。

  10. 檢查10 列印資料是否極大?(Windows)

    在印表機驅動程式的列印選項(Print Options)標籤上按一下頁面設定(Page Setup)。 然後,在顯示的對話方塊中將防止列印資料的丟失(Prevention of Print Data Loss)設定為開(On)。

    * 這可能會降低列印品質。

  11. 檢查11 如果從電腦列印,請重新啟動電腦。